[BGI] BG EE i mod SCS.

Chciałem zainstalować mod SCS w wersji 30 na BG EE. Niestety podczas instalacji głównego komponentu wyskakuje mi błąd o rzekomo brakującym pliku. Bez niego nie działa reszta komponentów. Gra w wersji na steam. Mod ściągnąłem stąd: http://www.gibberlings3.net/scs/.

EDIT:
Okej, doczytałem, że jednak są problemy z kompatybilnością miedzy modem, a grą jeśli ta druga jest w wersji 2.0 i wyższej. Niby wyszedł jakiś fix, ale u mnie i tak nadal nie da się zainstalować moda.
Odpowiedz
Zaczekaj na nowszego fixa, może wtedy będzie działać. Ewentualnie wtedy spróbujemy coś wykombinować.
It can’t be outmatched
Odpowiedz
Za pierwszym razem musiałem przez pośpiech kliknąć opcje "instaluj wszystko bez pytania". Przeinstalowałem grę i tym razem wybrałem opcję "pozwól wybrać". Wszystko zainstalowało sie poprawnie.
Na wypadek gdyby ktoś miał podobny problem, odpowiedniego fixa można ściągnąć stąd: https://forums.beamdog...compability/p2 .
Ściągacie, rozpakowujecie i kopiujecie trzy pliki z folderu SCS hotfix. Wklejacie je do folderu strategames w folderze z zainstalowaną grą i podmieniacie pliki. Instalujecie moda z pliku weidu w folderze z grą.
Odpowiedz
← Baldur's Gate

BG EE i mod SCS. - Odpowiedź

Wczytywanie...