droga_miecza

[Sacred] Czarny obraz zamiast cutscenki

Witam.
Mam problem z rozpoczęciem gry. Otóż gdy włącza mi sie początkowy filmik do gry, zamiast jego widze czarny obraz. Jeżeli ktos byłby na tyle dobry i dał mi save'a od razu po rozpoczeciu gry (gladiatorem o imieniu: "=BLADE=", brąz) byłbym baaaaardzo wdzięczny. Pliska...
Odpowiedz

Użytkownik =BLADE= dnia pią, 22 cze 2007 - 10:48 napisał

Witam.
Mam problem z rozpoczęciem gry. Otóż gdy włącza mi sie początkowy filmik do gry, zamiast jego widze czarny obraz. Jeżeli ktos byłby na tyle dobry i dał mi save'a od razu po rozpoczeciu gry (gladiatorem o imieniu: "=BLADE=", brąz) byłbym baaaaardzo wdzięczny. Pliska...

[post="70595"]<{POST_SNAPBACK}>[/post]




Może to błąd techniczny? Podaj konfigurację kompa i spróbuj zrobić reinstalkę gry.
It can’t be outmatched
Odpowiedz
Spróbuj włączyć opcje gry [Pasek Start-Programy-Ascaron Entertainment-Sacred-Ustawienia] i odznacz w nich "Odtwarzaj filmy"


Odpowiedz
Dzięki wielkie za pomoc Porządne z was chłopaki (a może są i panie )

Cytat

Może to błąd techniczny? Podaj konfigurację kompa i spróbuj zrobić reinstalkę gry.

to zrobiłem na samym początku.

Kodeki?? na pewno nie, bo jak odtwarzam z windowsa to śmiga
wyłączyłem oczywiscie równiez filmiki. Ale nadal lipa. Pojawia sie przez ułamek sekundy początek gry - gladiator i reszta, a po tej krotkiej chwili black ekran...

... pokombinuje jeszcze troche... ale jak sie nic nie zrobi to odstawię grę albo tak jak mowilem. Niech ktos podesle save.

Pozdrawiam
Odpowiedz
To, że ci się w Windowsie filmy nie odtwarzają to nic nie znaczy. Wystarczy, że te z Sacreda potrzebują jakiś specjalnych kodeków które jakimś dziwnym trafem nie zainstalowały się w systemie.

No chyba, że odtwarzają ci się właśnie te z Sacreda w Widnowsie.
Odpowiedz
Dziala tylko trzeba zaonstalowac kodeki z plyty
Odpowiedz
← Inne cRPGi

Czarny obraz zamiast cutscenki - Odpowiedź

Wczytywanie...