[Lineage II] Urchomienie gry

Po włączeniu gry, wyskakuje mi okno jak zwykle, żeby wpisać hasło i login, wpisuje, kilkam enter i nic. Potem robie to samo i klikam kursorem na Log in i nic. Nie wyskakuje nawet że niepoprawne chasło czy logi. Prosze o pomoc!
Odpowiedz
Chyba to kiedyś miałem.

- popraw plik hosts
- sprawdź na stronie, czy się logujesz
- przeinstaluj grę

Coś powinno pomóc.

Usuwanie pliku option.ini raczej nic nie da.
Czasem usunięcie obscene-e.dat coś daje, ale tylko w przypadku kilku serwerów, np L2World
Ash nazg durbatulűk, ash nazg gimbatul, ash nazg thrakatulűk agh burzum-ishi krimpatul.

Odpowiedz
Proszę poradźcie mi.Gdy włączam patcha z serwem wyskakuje mi krytyczny błąd nie wiem czemu.Mój kuzyn instalowal Lineaga II z tej samej płytki i mu działoło.
Odpowiedz
Po pierwsze i najważniejsze - czy twój komputer spełnia wymagania kroniki? Po drugie, mógłbyś tu zacytować ten błąd? (zazwyczaj można skopiować tekst do schowka). Bo szczerze, to po Twoim poście nie mam zielonego pojęcia, w czym może tkwić problem... Nie jesteśmy jasnowidzami, prosimy o konkretne pytania.
*

*
So Deunan wears a Prada and Briareos does a John Woo... Shirow save us...!
Odpowiedz
Po twoim poście wnioskuję, że error jest, gdy włączasz patch a nie grę
Ash nazg durbatulűk, ash nazg gimbatul, ash nazg thrakatulűk agh burzum-ishi krimpatul.

Odpowiedz
Wybaczcie za niejasny post.Jak włączam patcha wyskakuje mi taki błąd:
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2012 MHz with 1023MB RAM
Video: No Video

Assertion failed: MetaClass [File:UnProp.cpp] [Line: 993]

History: UClassProperty::Serialize <- (ClassProperty Engine.Engine.OrcBabo) <- LoadObject <- (ClassProperty Engine.Engine.OrcBabo 1156266==1156266/2805231 1156250 16) <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UState::Link <- UClass::Link <- UStruct::Serialize <- (Class Engine.Engine) <- UState::Serialize <- UClass::Serialize <- (Class Engine.Engine) <- LoadObject <- (Class Engine.Engine 1156266==1156266/2805231 240005 367) <- ULinkerLoad::Preload <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class Engine.n Core.Object.SubtractSubtract_PreInt NULL) <- UObject::StaticLoadClass <- InitEngine
I nie wiem co jest grane.Pomocy.
Odpowiedz
Złe sterowniki? Jak ci nie wykrywa karty i procesora
Ash nazg durbatulűk, ash nazg gimbatul, ash nazg thrakatulűk agh burzum-ishi krimpatul.

Odpowiedz
Poradziłem sobie z tym problemem.Ale mam nowy :gdy włączam patcha wyskakuje mi czarne okienko i po chwili znika i nie działa.I nie wiem co robić .
Odpowiedz
← Inne MMoRPGi

Urchomienie gry - Odpowiedź

Wczytywanie...