dziki_zachód

[IWD2] Łatki

Mam pewien problem. Chcę zaktualizować Icewind Dale II łatką 2.01. Gdy po wpisaniu adresu folderu z grą naciskam "Dalej" pojawia się komunikat: ''Program nie mógł zaktualizować istniejącej wersii programu Icewind Dale II z powodu: Nieznana wersja pliku: C:\Black Isle\Icewind Dale II\IWD2.exe." Proszę o pomoc.
Odpowiedz
Odpowiedź nader oczywista. Masz 'skrakowaną' wersję (czyli pirata), więc nie ma co się dziwić (przynajmiej tak wynika z komunikatu).

I nadejdzie wkrótce ten dzień...

RTS
Odpowiedz
Wydaje mi się, że wersja z Extra Klasyki już jest spatchowana do wersji 2.01... Na pierwszej stronie instrukcji, na samym dole w ramce znajduje się info o tym Dokładnie pisze tam, że zawiera wszystkie poprawki z dnia 1 września 2004r.
Odpowiedz

Użytkownik Kuchar dnia śro, 20 gru 2006 - 22:39 napisał

Wydaje mi się, że wersja z Extra Klasyki już jest spatchowana do wersji 2.01... Na pierwszej stronie instrukcji, na samym dole w ramce znajduje się info o tym Dokładnie pisze tam, że zawiera wszystkie poprawki z dnia 1 września 2004r.

[post="51811"]<{POST_SNAPBACK}>[/post]




Mam starszą wersje Icewind dale (jeszcze w pudelku z tektury)i ten sam problem morze mi ktoś podrzucić iwd2.exe spróbuje podmienić moje gg 9686537
Odpowiedz
← Icewind Dale

Łatki - Odpowiedź

Wczytywanie...