sługa-korony

Odpowiedz
  • 1 strona

[NWN2] Dodatki nie widzą podstawki i parę innych.

Gość_szychaq*

Napisano: 6 maja 2013, 18:31 · #1
0
Witam, widziałem już podobne tematy, ale w żadym nie znalazłem rozwiązania, które by mi pomogło więc postanowiłem odświeżyć temat.

Na allegro kupiłem nwn2 + maska zdrajcy + gniew zehira + wrota zachodu w edycji topseller. Podstawkę instaluję normalnie, ale kiedy próbuje zainstalować maskę pojawia się komunikat, że niby nie mam podstawki. Nic nie mogłem z tym zrobić więc rozpocząłem instalację gniewu zehira, która przebiegła pomyślnie (w tej chwili wersja gry to 1.20). Czas na wrota zachodu - błąd, bo mam złą wersję gry. Aktualizator (te nwupdate) albo nie działa, albo nie umiem go używać, w każdym razie wersja gry pozostaje taka sama jak była. Plik na płycie od gniewu zehira, który aktualizuje grę do 1.22 nie działa, bo wyskakuje okienko informujące mnie, że nie mam gniewu zehira. Próbowałem też najpierw zainstalować podstawkę, a później wrota ale wtedy jest błąd, że nie mam podstawki. Dziwi mnie też, że po instalacji nwn2 w oknie aktualizatora jest logo nwn2:soz, a po instalacji gniewu jest zwykłe logo nwn2. Mam windowsa 7 home premium 64 bit, wiem, że gra nie jest na niego tworzona ale normalnie mogę grać w to co się da zainstalować.

Macie jakieś pomysły?

Lionel

Przywódca Rodu
9483 Wampir
Napisano: 6 maja 2013, 19:00 · #2
0
Spróbuj zainstalować NWN2, potem aktualizuj ręcznie łatkami, następnie instaluj MotB, SoZ i na końcu MoW.

Gość_szychaq*

Napisano: 6 maja 2013, 19:46 · #3
0
Trochę dokładniej to opiszę: Po instalacji nwn2 jest wersja 1.23 i nie da się zainstalować maski, bo nie wykrywa podstawki, dopiero po zainstalowaniu gniewu wersja gry spada
do 1.20. Przepraszam, że od razu tego nie napisałem.

Lionel

Przywódca Rodu
9483 Wampir
Napisano: 6 maja 2013, 21:04 · #4
0
Spróbuj zainstalować Auto Updater Patch 1.04.

Gość_szychaq*

Napisano: 7 maja 2013, 15:11 · #5
0
Mam to pobrać i zaktualizować grę? Zainstalowałem i kiedy próbowałem zaktualizować pojawiło się okno, że trzeba kliknąć OK i się ponownie uruchomi komputer. Kiedy to robię w tym okienku piszę na czerwono, że odrzucono aktualizację czy coś takiego. Może spróbuję zainstalować NWN2, SoZ, zaktualizuję twoimi łatkami do 1.23 i może będzie się dało MoW i jakimś cudem MotB.

Amrors

Myśliwy
176 Łowca
Napisano: 8 maja 2013, 16:56 · #6
0
Nie jestem specjalistą w tych sprawach, ale poszukałem trochę w internecie.
Spróbuj tak:
1. Podstawka+ update
2. Maska+ update
3. Gniew+Wrota+ update (ewentualnie najpierw update i na koniec Wrota)
Po instalacji podstawki, maski i update powinieneś mieć wersje 1.23. Po instalacji Gniewu zostanie Ci taka sama wersja.
Żeby zainstalować update, wrzucasz pliki do folderu i uruchamiasz nwupdate. Próbowałeś włączać autoupdater? Powinien sam Ci wszystko zaktualizować.
Z góry przepraszam, jeśli namieszałem.
Pozdro.
Szukasz szybkiego, grywalnego i rozbudowanego systemu?
Zapraszam: http://forum.gexe.pl/...66#entry337366

Gość_szychaq*

Napisano: 8 maja 2013, 17:17 · #7
0
Po zainstalowaniu nwn2 mam najnowszą wersję (1.23) i nie mogę zainstalować maski bo nie widzi podstawki. Zrobiłem coś takiego, że zainstalowałem nwn2, później gniew (bo maski się nie da), wersja spada do 1.20 i chciałem wrota ale mam zbyt niską wersję. Wrzuciłem plik aktualizujący do 1.23 uruchomiłem nwupdate i kiedy próbowałem zaktualizować w tym okienku wyświetliło się to:

Twoja wersja gry: 1.20.1541 Polish

Sprawdzanie pinga: nwn2patch.obsidianent.com
Uzyskiwanie informacji o wersji auto-aktualizacji.
L1czenie...nwn2patch.obsidianent.com
Pobieranie nwn2_pc_autopatch.txt
Uzyskiwanie informacji o uaktualnieniu do gry
L1czenie...nwn2patch.obsidianent.com
Pobieranie nwn2_pc_polish.txt
Najnowsza dostepna wersja gry:
Twój system zosta3 ju? zaktualizowany. Nie trzeba instalowaa Uaktualnienia.
Czas aktualizacji 0:00:10
Szukanie dodatkowej zawartooci.
L1czenie...nwn2patch.obsidianent.com
Pobieranie nwn2_pc_polish_optional_content.txt
Nie ma ?adnych nowych rzeczy do oci1gniecia.
Skonczone

Wersja gry się nie zmieniła, plik jest w folderze głównym z grą. Wiecie czemu nie działa? Coś źle robię?

Amrors

Myśliwy
176 Łowca
Napisano: 8 maja 2013, 17:26 · #8
0
Nie mam pojęcia. Nigdzie w instrukcji nie piszą, jak to zainstalować? Może spróbuj napisać maila do polskiego wydawcy.
Szukasz szybkiego, grywalnego i rozbudowanego systemu?
Zapraszam: http://forum.gexe.pl/...66#entry337366

Gość_szychaq*

Napisano: 8 maja 2013, 17:49 · #9
0
Czyli do CD-Projekt? Nigdy jeszcze czegoś takiego nie robiłem i nie spodziewam się żeby mi pomogli ale zawsze można spróbować. Mam pisać na e-mail dla inwestorów i mediów: gielda@cdprojekt.com?

Amrors

Myśliwy
176 Łowca
Napisano: 8 maja 2013, 18:01 · #10
0
Szczerze to nie mam pojęcia.
http://www.cdprojekt....ane_kontaktowe
Myślę, że nie zaszkodzi zadzwonić i zapytać o problem lub o mail na jaki trzeba pisać.
Szukasz szybkiego, grywalnego i rozbudowanego systemu?
Zapraszam: http://forum.gexe.pl/...66#entry337366

Gość_szychaq*

Napisano: 8 maja 2013, 18:13 · #11
0
Ok, później to załatwię. Jeżeli dowiem się jak to naprawić to tu napiszę.

koragonk

2
Napisano: 27 maja 2014, 22:56 · #12
0
Też miałem ten sam problem (także na allegro z topseller)

1) Instalujemy oryginalną grę.

1bis) Ja miałem wersję 1.23.1765, czyli najbardziej aktualną - być może, posiadacze starszych wersji muszą ją spatchowac.

2) Tworzymy sobie na twardym dysku katalogi (gdziekolwiek), do których zgrywamy zawartości płytek z dodatkami.

3) Ściągamy trzy pliki patchujące:
ftp://ftp4.cdp.pl/pu...p_mz_patch.exe (dla Maski Zdrajcy)
ftp://ftp4.cdp.pl/pu...atch_nomd5.exe(dla Gniewu Zehira)
ftp://ftp4.cdp.pl/pu...p_wz_patch.exe (dla Wrót Zachodu)

4) Każdy z tych plików umieszczamy w odpowiednim katalogu z dodatkiem.

5) Uruchamiamy po kolei każdy plik patchujący i instalujemy ręcznie pokolei dodatki (2x kliknąć w "setup")

Iza-Rex

1
Napisano: 13 stycznia 2015, 20:35 · #13
0
Witam. Również mam do czynienia z tym problemem. Posiadam NWN 2 z edycji Topseller, Złota Edycja. Po zastosowaniu plików patchujących Maska Zdrajcy pozornie dała się zainstalować, ale przy próbie stworzenia nowej postaci lub wczytywania, gra wyłączała się. Musiałam zainstalować podstawkę i Gniew Zehira od nowa, a w ekranie tworzenia postaci dostępne były rasy i klasy z Maski, jednakże podczas rozpoczynania nowej kampanii pokazywał się komunikat informujący o konieczności zainstalowania Maski Zdrajcy, by móc grać tymi klasami i rasami. Nie mam pojęcia, dlaczego tak jest i uprzejmie proszę o pomoc. Pozdrawiam!
EDIT:
Przy próbie wyjścia z Zatopionego Dzbana gra również się wyłącza. Miałam NWN 2 wcześniej, bez dodatków, ale wszystko działało bez zarzutu. Najwyraźniej kupno ich nie było warte nerwów oraz pieniędzy...

Gość_alfa*

Napisano: 4 kwietnia 2017, 02:35 · #14
0

Przejdź do cytowanego postu Użytkownik koragonk dnia wtorek, 27 maja 2014, 22:56 napisał

Też miałem ten sam problem (także na allegro z topseller)

1) Instalujemy oryginalną grę.

1bis) Ja miałem wersję 1.23.1765, czyli najbardziej aktualną - być może, posiadacze starszych wersji muszą ją spatchowac.

2) Tworzymy sobie na twardym dysku katalogi (gdziekolwiek), do których zgrywamy zawartości płytek z dodatkami.

3) Ściągamy trzy pliki patchujące:
ftp://ftp4.cdp.pl/pu...p_mz_patch.exe (dla Maski Zdrajcy)
ftp://ftp4.cdp.pl/pu...atch_nomd5.exe(dla Gniewu Zehira)
ftp://ftp4.cdp.pl/pu...p_wz_patch.exe (dla Wrót Zachodu)

4) Każdy z tych plików umieszczamy w odpowiednim katalogu z dodatkiem.

5) Uruchamiamy po kolei każdy plik patchujący i instalujemy ręcznie pokolei dodatki (2x kliknąć w "setup")


Mogę prosić o udostępienie tych plików?

Gość_Aegonek*

Napisano: 8 kwietnia 2017, 07:28 · #15
0
Podbijam, fajnie by było jakby ktoś je mógł udostępnić

Gość_Artur*

Napisano: 12 września 2017, 14:09 · #16
0
Zrobiłem tak jak jest opisane z tymi trzema plikami. Po jednym dla każdego dodatku. I ruszyło. Można je ściągnąć z chomika albo napisać do mnie na maila namiotdubb@wp.pl

Dodatki nie widzą podstawki i parę innych. - Odpowiedź

 
 
Podaj numer strony
Wczytywanie...