dziki_zachód

[Diablo] Problem z instalacją Diablo III

Witam,

Jak chcę zainstalować D3, to wyskakuje mi błąd, że gra wymaga nowszego systemu operacyjnego (mam Vistę 64). Coś tam w necie widziałem, że by się z tym uporać należy zrobić wszystkie możliwe aktualizacje windowsa i pobrać oraz zainstalować service pack 2, co uczyniłem i problem wciąż jest.

Wyłączyłem też skalowanie ekranu dla wysokiej rozdzielczości i odpalam jako administrator.

Jakieś pomysły, co dalej?
Czy 643 artykuły na GE nie mówią same za siebie?


Najładniejsza laurka, jaką kiedykolwiek dostałem. Dzięki. (;

Odpowiedz
Generalnie tak już jest, że jeśli masz Vistę, to masz problem

Nie wiem jakie są najnowsze aktualki dla Visty, sam jadę na XP i faktycznie też musiałem się bawić w aktualizację. Nie widzę innego wyjścia jak to, że czegoś tam jeszcze nie pobrałeś lub musisz pobrać ponownie. Niemniej może ktoś z tu grających ma Vistę i powie więcej, niż ja. Rozumiem, że superpomocne źródła jak oficjalne tematy i FAQ Blizza przerobiłeś już z mizernym skutkiem?
Odpowiedz
Dziś do południa w pośpiechu szukałem wskazówek i wyczytałem coś, by zaznaczyć odpalanie ze zgodnością XP, a dopiero teraz, wieczorem, na spokojnie poczytałem w necie i nie tylko zorientowałem się, że inaczej ma się sprawa w przypadku XP a Visty, ale też to, że tamta rada tyczyła się XP. Odznaczyłem to i śmignęło. Także te aktualizacje rzeczywiście pomogły, bo przed zaznaczeniem tej zgodności i zrobieniem aktualizacji nie śmigało.
Czy 643 artykuły na GE nie mówią same za siebie?


Najładniejsza laurka, jaką kiedykolwiek dostałem. Dzięki. (;

Odpowiedz
Zamien VIste na 7 Nie byloby poroblemow.
A upgrade nie jest drogi ostatnio - mozna powiedziec, ze kosztuje grosze.
Odpowiedz
Pomyślę nad tym. Pewnie kwestia czasu.
Czy 643 artykuły na GE nie mówią same za siebie?


Najładniejsza laurka, jaką kiedykolwiek dostałem. Dzięki. (;

Odpowiedz
Odpal w trybie zgodności z XP





Odpowiedz
← Inne cRPGi

Problem z instalacją Diablo III - Odpowiedź

Wczytywanie...