[TW] Two Worlds II Error

Ostatnio zakupiłem TW II, zainstalowałem, odpalam a tu nagle:

An Error Has Occurred While Initializing Direct3D.
Insufficient Graphic Card Properties or Configuration / Driver Problems could be causing this.
Try Running The Game in Safe Mode (-Safemode Execution Parametere)

Minimalne wymagania spełnione, nawet troszkę lepiej, więc nie wiem w czym jest problem. Miał ktoś taki problem? Znalazł ktoś na to sposób albo ma jakieś pomysły?

[Dodano po 3 dniach]

Nikt nie ma pomysłu w czym problem?
Sterowniki są nowe, doinstalowałem także te z płyty, karta jest w shaderami 3.0, spełniam wymagania, nie mam pomysłu czemu nie chce się to odpalić -.-


[font="Arial"]"Największą mądrością i siłą jest uznanie siły drugiego człowieka. Jedynie słabi poszukują w innych słabości"[/font]
Odpowiedz
Jedyne co przychodzi mi do głowy: Sprawdź czy gra zaleca/obsługuje/wspiera Twoją kartę graficzną. O reinstalacji gry to pewnie już pomyślałeś, więc niestety bardziej Ci już nie umiem pomóc.
[font="Arial Black"]\"Łatwo coś zniszczyć, trudniej zbudować\"[/font]

Archangel of Destruction
Odpowiedz
Niestety chyba masz racje ... Na mojej karcie bez większych problemów chodzą nowsze gry, a tu okazuje się że TW II jej nie wspiera -.-.


[font="Arial"]"Największą mądrością i siłą jest uznanie siły drugiego człowieka. Jedynie słabi poszukują w innych słabości"[/font]
Odpowiedz

Przejdź do cytowanego postu Użytkownik Iluvatar dnia czwartek, 25 listopada 2010, 13:45 napisał

Niestety chyba masz racje ... Na mojej karcie bez większych problemów chodzą nowsze gry, a tu okazuje się że TW II jej nie wspiera -.-.


Mam rozwiązanie twojego problemu, który do dnia dzisiejszego był również moim problemem!


1. Plik d3d9 wklej do katalogu z grą. (link do pliku: http://www.sendspace....om/file/jnbczq )

2. W Ati Catalysy Control Center włączyć wszystkie opcje związane z 3D.

3. Zainstalować kodeki [K-Lite Codeck Pack 6.50]

4. Poziom detali w grze ustawić na 1 [Opcje->Grafika=>kółkiem od myszki w dół->detale=1.

5. Jeśli gra nadal nie będzie działać w katalogu z grą zmienić nazwę folderu Video na Video_.

Działa na 100%! Sprawdzone przeze mnie!
Odpowiedz
Śmiga aż miło, wielkie dzięki


[font="Arial"]"Największą mądrością i siłą jest uznanie siły drugiego człowieka. Jedynie słabi poszukują w innych słabości"[/font]
Odpowiedz
Wiem że post przestarzały ale w akcie desperacji poszukuje jakiejkolwiek pomocy, mam ten sam problem co Iluvatar jednak nie mam pojecie jak zastosowac solucje kamila ponieważ podczas postepowania krok po kroku nie jestem w stanie wykonac podpunktu 4 mianowicie gra nie włącza sie wogule wiec nie moge tez jej ustawic .. błagam o pomoc !!
Odpowiedz

Przejdź do cytowanego postu Użytkownik Poszkodowany dnia niedziela, 2 stycznia 2011, 01:13 napisał

Wiem że post przestarzały ale w akcie desperacji poszukuje jakiejkolwiek pomocy, mam ten sam problem co Iluvatar jednak nie mam pojecie jak zastosowac solucje kamila ponieważ podczas postepowania krok po kroku nie jestem w stanie wykonac podpunktu 4 mianowicie gra nie włącza sie wogule wiec nie moge tez jej ustawic .. błagam o pomoc !!
Odpowiedz
Mam ten sam proglem co wy i moje pytanie to odnosnie podpunktu nr .3 w ati ja mam 3d to dać wydajność czy jakoś prosze pomocy
to e-mial niek ktoś poratuje czeus@op.pl
prosze o pomoc
Odpowiedz
← Inne cRPGi

Two Worlds II Error - Odpowiedź

Wczytywanie...