walizka

[NWN2:GZ] Wrota Zachodu problem =/

Zainstalowałem całe NWN od nowa. Zrobiłem tak;
NWN 2 + patch, Maska zdrajcy + aktualizacja przez NWUpdate i zaaktualizowało do wersji 1.22 coś tam ;p
Zainstałowałem nastepnie Wrota Zachodu i Gniew Zehira ale moja wersja NWN z 1.22 zrobiła się 1.20 przez co nie mogę grać w Wrota Zachodu -.-
NWUpdate nie chce mi zaaktualizować do 1.22. Wyświetla mi się komunikat:

Cytat

Nie można otworzyć pliku z patch'em: /nwn2_pcx2_polish.txt
Zrezygnowano z patch'a


Ma ktoś pomysł co z tym zrobić?


[font="Arial"]"Największą mądrością i siłą jest uznanie siły drugiego człowieka. Jedynie słabi poszukują w innych słabości"[/font]
Odpowiedz
Hehe jest wielkie dzięki
Temat do zamknięcia


[font="Arial"]"Największą mądrością i siłą jest uznanie siły drugiego człowieka. Jedynie słabi poszukują w innych słabości"[/font]
Odpowiedz
← Neverwinter Nights

Wrota Zachodu problem =/ - Odpowiedź

Wczytywanie...