[Diablo] Diablo ma problem

Problem (mojego) Diablo 1 polega na tym, że po zainstalowaniu nie chce się on odpalić. Zgłasza, że nie rozumie mojej wersji Directa, poleca ją zaktualizować (zapewne do prehistorycznej wersji 5.0). Niestety zrobić tego nie mogę, gdyż system (XP) oświadcza, że mam już nowszą wersję. A Diablo, czy to z HellFire'em czy bez, odpalić się nie chce. Oczywiście i podstawka i dodatek są oryginalne. Czy zatem ktoś może mi coś mądrego poradzić?
Odpowiedz
Jeżeli nie pomoże odpalenie gry w trybie zgodności z winem 95, 98 to nie wiem, czy coś będziesz mógł zrobić.
Ash nazg durbatulűk, ash nazg gimbatul, ash nazg thrakatulűk agh burzum-ishi krimpatul.

Odpowiedz
Tryb zgodności to syf jakich mało i prawdę mówiąc nie pamiętam, żeby wpłynął jakkolwiek na cokolwiek, co chciałem odpalić Zatem możemy raz jeszcze stwierdzić, że mam problem. Ale to już wiem

[Dodano po 2 miesiącach]

Diablo was unable to properly initialize your video card using DirectX
Please try the following solutions to correct problem:

Use the Diablo setup program "SETUP EXE" provided on the
Diablo CD-ROM to install DirectX 3.0

Install the most recent DirectX video drivers provided by the
manufacturer of your video card.

The error encountered while trying to initialize the video card was:

Nie zaimplementowano.
at: dx cpp line 183


Tak wygląda komunikat pojawiający się po próbie włączenia gry. Raz jeszcze mówię. Oryginał, Windows NT, najnowszy Direct. Ma ktoś pomysł co mam zrobić?
Odpowiedz
zbyt nowy komp na diablo 1 nic nie poradzisz na to -.-
Dota ownz [you]
„Dies irae, dies illa
Solvet saeclum in favilla
Teste David cum Sybilla
Quantus tremor est futurus..."
Odpowiedz
← Inne cRPGi

Diablo ma problem - Odpowiedź

Wczytywanie...