posiadlosc

VPU Recover - Radeon X1950 Pro

Problem jest następujący Od jakiegoś czasu podczas grania pojawia mi się dziwny komunikat :

http://img504.imageshack.us/my.php?image=75795378pf6.jpg

Tyle, że po angielsku u mnie napisany, ale to raczej nieistotne, czyli:


"VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands

Please tell ATI Technologies about this problem
The generated error report contains only system information such as driver version,AGP settings,graphics frame buffer size,etc. that will be used to analyze the problem. This raport will be treated as anonymous."


Dzieje się tak po 5-15 min. grania w następujące gry:
*NWN 2: Maska Zdrajcy
*Bioshock
*Wiedźmin

Przy innych grach trudności jeszcze nie uświadczyłem.

Dziwne jest to, że jakieś 4-5 miesięcy temu wszystko chodziło tip-top. Pomyślałem, że to pewnie wina sterowników, to też zainstalowałem najnowsze pochodzące stąd --> http://game.amd.com/us-en/drivers_catalyst...p=xp/radeonx-xp . Bez efektów... W czym może tkwić problem i da się jemu jakoś zaradzić ?

Komputer następujący:
Procesor: ADM Athlon 64 X2 6000 BOX
Karta: ATI RADEON X1950 PRO/512 MB/PCI-E
Płyta główna: GIGABYTE GA-MA69G-S3H
Pamięć: 2 GB
Zasilacz: 400W

Z góry dzięki za pomoc

PS. Przypominam, że ja w taki sprawach jestem lekko zielony i z góry przepraszam jeżeli czegoś ważnego nie napisałem lub palnąłem jakąś głupotę
Odpowiedz
A ja mam już pewne doświadczenie w tej materii. Trochę z Radeonami cudowałem (paliłem, uszkadzałem, eksperymentowałem) więc obstawiałbym, że to kwestia tego, że ustrojstwo się grzeje w aplikacjach 3D. Co ciekawe w jednych się może sypac, a w innych chodzić stabilnie. Nie wiem dlaczego to tak działa ale zapewne jest spowodowane wykonywaniem jakichś konkretnych operacji przez procesor.

Zrób eksperyment. Otwórz obudowę i przystaw do niej wiatrak pokojowy. Jeśli gry zaczną chodzić dobrze to znaczy, że jednak się grzeje ustrojstwo. Wtedy powinieneś wyjąć kartę, wyczyścić (przedmuchać) radiator, sprawdzić czy wiatrak gładko chodzi oraz przyjrzeć się czy radiator się nie odkleił od procesora (czy nie widać jakiejś przerwy).

[Dodano po 3 minutach]

Mowa oczywiście o procesorze kart graficznej. Może się zdarzyć, że klej łączący radiator z prockiem jest kiepskiej jakości i nie spaja tych elementów.
Odpowiedz
Dzięki za rady Przeczuwałem, że to może być coś z chłodzeniem.

Niestety nawet jakbym chciał, to ruszyć obudowy nie mogę, ponieważ komputer jest na gwarancji i jest zaplombowany Oderwę plombę, to mogę się pożegnać z gwarancją. Czyli jak rozumiem komputer muszę do serwisu nieść czy jest jakiś inny sposób ?
Odpowiedz
Eh... Te plomby powinny być karalne.

Jeśli nie możesz otworzyć kompa to jets problem. Masz może do tej karty jakiś program diagnostyczny? Wiem, że ASUSy mają coś takiego. Można tam podejrzeć temperatury i regulować prędkości wiatraczków. Być może dzięki temu byś mógł coś zobaczyć 'nieinwazyjnie'. Jeśli na płycie nie ma to zerknij jeszcze na stronę producenta.
Odpowiedz
Wydaje mi się, że mam coś takiego co pozwala podejrzeć temperaturę.

Tak więc temperatura wynosi:
Spoczynek i gry nie sprawiające problemów - 35-45 stopni
Podczas grania w gry wypisane w pierwszym poście - 75-86 stopni

Co do regulacji prędkości wiatraczków, to albo tego nie posiadam albo jestem ślepy
Odpowiedz
Za te plomby to serwis powinien się przejmować. Mógłbyś kombinować na własną rękę gdyby nie było tych plomb. Teraz Twoje starania nie mają sensu bo i tak bedziesz musiał oddać kompa do serwisu a oni tam zawe i tak zrobią p swojemu. Muszą, jeśli to porządny serwis. Sami muszą sprawdzić w czym problem.
Zanieś blaszaka Tokarze do chłopaków z serwisu niech oni się nad tym męczą. Im szybciej to zrobisz tym lepiej.
A oni w serwisie na pierwszym miejscu podmienią kartę na inną sztukę tego samego modelu i sprawdzą czy problem będzie się powtarzał.

Tylko powiedz im to samo co nam...
Odpowiedz
Niewiele mądrego mogę powiedzieć na temat tych temperatur. Wszystko tutaj zależy od modelu karty i chłodzenia jakie na niej jest. Jednak te 86 stopni biorąc pod uwagę, że jeszcze nie ma upałów to jest deczko za dużo moim zdaniem. W czerwcu będziesz mógł herbatę gotować na tej karcie. Zatem śmiało oddawaj do serwisu i niech oni się biedzą co z tym.
Odpowiedz
Jeszcze ostatkiem nadziei zainstalowałem sterowniki Omegi, bo czytałem, że to niektórym pomagało. Niestety nic z tego.

Pozostaje mi tylko przejść się jutro do serwisu i przedstawić problem. Niech oni mędrkują Wielkie dzięki za rady

[Dodano po 11 dniach]

Cóż panowie z serwisu też stwierdzili, że przyczyną były problemy z chłodzeniem. Poradzili sobie z tym dwoma sposobami:
1. Wyczyścili trochę tam w środku, bo podobno strasznie zakurzone było.
2. Zamontowali dwa dodatkowe wiatraczki, by był lepszy przepływ powietrza.

Teraz wszystko elegancko działa, więc problem rozwiązany.
Odpowiedz
Tak z ciekawości - ile Ci policzyli za to?
- Tak, tak. Ja za każdym razem mówię co innego. - Aha. I?

- I nic. Uważam to za cnotę. (...) Dziennikarka pyta mnie, czemu ciągle zmieniam zdanie, a ja jej odpowiadam: "Żeby się uwiarygodnić". - "Uwiarygodnić"?

- Oczywiście. Bo zawsze mówię to, co w danej chwili czuję. Nie kalkuluję, nie kombinuję. Uwiarygodniam się przez to, że sobie zaprzeczam. - Przewrotne.

- Tak. I jutro temu zaprzeczę.
Odpowiedz

Cytat

Tak z ciekawości - ile Ci policzyli za to?


Krótko mówiąc - nic.
Odpowiedz
Tak, sam się zdziwiłem
Odpowiedz
← Karczma

VPU Recover - Radeon X1950 Pro - Odpowiedź

Wczytywanie...