przebudzenie_cienie

[NWN1] Problem z pilkami dll

Ale nie na długo bo dzis znowu to samo... RATUUUJCIE!!!
Odpowiedz
Ja bym zrobił skanowanie, zmienił przęglądarkę (powiedz jaką masz to ja doradzę co do zaufanych) i przeskanował jeszcze jednym programem anty virusowym.
Urwę ci leb i zrobie sobie z niego pacynkę! - Powiedzial błagającym głosem Jacek Mistrz Broni.
Dalej do ich gardel wyrznac ich! - Pokojowo oznajmiła Dalejdoich Mniszka.

Dzie syngatrura daleja? No wziol i znik (...tradycyjnie wziął i znikł...), muwie wam to zprawka szatanskih mocuw.
Odpowiedz
Używam Firefoxa, skan robiłem Esetem 7 (mam wersje próbną) NWN się odpala ale losowo, tzn raz tak raz nie i tak w kółko
Odpowiedz
Może to wina płyty?
Urwę ci leb i zrobie sobie z niego pacynkę! - Powiedzial błagającym głosem Jacek Mistrz Broni.
Dalej do ich gardel wyrznac ich! - Pokojowo oznajmiła Dalejdoich Mniszka.

Dzie syngatrura daleja? No wziol i znik (...tradycyjnie wziął i znikł...), muwie wam to zprawka szatanskih mocuw.
Odpowiedz
Znowu reinstalowałem system jednak chyba mam stare sterowniki z ATI bo cos tam z ATI pisze wiec jak je wszystkie wykasować?

[Dodano po 2 dniach]

Problem jednak nie polega na obydwu plikach biblioteki tylko na "nwmain.". Mój problem to dokładnie ten: http://www.centrumxp...---PROBLEM.aspx co opisany w podanym linku. Po wpisaniu komendy w pole tekstowe uruchomiania wyskakuje ten sam komunikat "Załadowano plik ntdll.dll, ale nie można odnaleźć punktów wejścia DllRegisterServer. Nie można zarejestrować tego pliku." Szukam wszędzie wszystkiego co się da, ale nic z tego. Liczę na Waszą pomoc

Znalazłem też coś takiego: "Dzisiaj borykałem się z tym problemem dwie godziny. Plik, który się gryzie z ntdll.dll to avrt.dll instalowany przez Kiesa (pozdrawiam użytkowników Samsungofonów Wystarczy zmienić mu (temu avrt.dll) nazwę i FL zaczyna działać normalnie. Co do Kiesa, to nie wiem "

co o tym myślicie i przy okazji - u mnie nie ma tego pliku z niewiadomych powodów...

[Dodano po 57 minutach]

Zainstalowałem ten plik i nwmain działa bez problemu zle z pulpitu gry nie da sie odpalić bo problem jest tylko z atioglxx.dll i nie wiem, jaki plik jest do niego podobny którego nie mam, a powinien być

A może problem tkwi ze sa jeszcze pliki ATi? Sam nie wiem.. może to po prostu stare sterowniki gdzieś zostały chociaż raczej wszystkie usunąłem tyle że nie wiem, czy aby napewno wszystkie..

[Dodano po 4 miesiącach]

A to wyskoczyło podczas sprawdzania konfiguracji:
  • nwn.JPG
Odpowiedz
Stare gry często wymagają przedstawienia w msconfig procesora na używanie jednego rdzenia. To często rozwiązuje wszystkie problemy. Spróbuj.
Odpowiedz
Niestety, nie pomogło

[Dodano po 3 miesiącach]

Jak masz radeona,to zmień nazwę pliku nwmain.exe na nwmain2.exe i odpal grę tym plikem. To jest rozwiazanie, działa bez zarzutu !

[Dodano po 19 sekundach]

Przejdź do cytowanego postu Użytkownik Bard Card dnia niedziela, 3 sierpnia 2014, 09:55 napisał

Niestety, nie pomogło

[Dodano po 3 miesiącach]

Jak masz radeona,to zmień nazwę pliku nwmain.exe na nwmain2.exe i odpal grę tym plikem. To jest rozwiazanie, działa bez zarzutu !
Odpowiedz
← Neverwinter Nights

Problem z pilkami dll - Odpowiedź

Wczytywanie...