walizka

BG 2 Tutu - bg1 - Odpowiedź

Podgląd ostatnich postów

dunio1,
Witam czy ktoś miał już taki problem że nie widać wpisów w dzienniku. Można zamknąć , zainstalowałem GBT.
KRQ,
Dzieki wielkie Daroo! o to wlasnie chodzilo
Daroo,
Jestem przekonany, że to był mod Enhanced BG2. Oprócz klas dodaje grimuary.
Courun Yauntyrr,
Jak do dwójki, to pewnie było to The Darkest Day. Nie jestem do końca pewny, bo modów z klasami jest całkiem sporo, zaś instalując wcześniej takowy inny niż TDD klas nie będzie, bo się nie pomieszczą
KRQ,
kurcze, kilka dni temu musialem przeinstalowac system...przez co pogubilo mi sie pare rzeczy do BG, a mianowicie szukam moda/dodatku ktory dodawal miedzy innymi podklasy dla woja byl Legionista, Rycerz, dla paladyna Smokobójca i jeszcze wiele innych...szukam juz ze 3 godziny i nic niestety nie znajduje. Zdecydowalem sie napisac na forum, bo tutaj zawsze mozna bylo liczyc na pomoc z gory dzieki za kazda pomoc!
urban225,
Juz sobie poradzilem.Jakims cudem znalazlem tego patcha w wersji PL. Nastawilem sie na wersje Pl bo w ktoryms poscie wyzej podajac patcha w wersji angielskiej napisales ze instalujac go lepiej poznasz jezyk wyspiarzy:-) Teraz juz wszystko jest tak jak byc powinno.Chyba. Czasem pojawiaja sie dziwne bledy tak jak z tymi przedmiotami co pisalem wyzej.Wczoraj tez mialem dziwny blad i w zasadzie jest on caly czas. Ktorys z potworow rzucil na Jaheire CHOROBE i nie da sie tego wyleczyc.Caly czas na karcie postaci widnieje informacja o chorobie:-) Niby ze statystykami nic sie nie dzieje ale informacja jest:-) dziwne to troche:-) moglbym napisac spora liste tego typu zjawisk:-) moze Ty wiesz jak wyleczyc chorobe? swiatynie ,eliksiry czary a nawet sen,nic nie pomaga:-)
Courun Yauntyrr,
Po instalacji patcha nie będziesz mieć gry po angielsku, tyczyć się będzie tylko treści modyfikacji. Musiałbyś grzebać w plikach gry (dialog.tlk etc.), aby zmienić język gry. Sam patch - klik. Pewnie jest do tego jakiś Readme, który wyjaśnia zmiany. Pewnie poprawia wspomniane błędy z przedmiotami.

Gdzieś wyczytałem, że ten patch ma być częścią TWM. O ile kojarzę, demo tego moda jest już dostępne.
urban225,
Wiem ze ten temat jest juz dla Ciebie denerwujacy:-) ale naprawde nie moge znalesc NIGDZIE tego patch final patch 2.01B. Owszem sprawdzalem wszystkie linki ktore podales na gorze i znalazlem tego patch ale wersja angielska i jak sie domyslam po zainstalowaniu bede mial baldura po angielsku a tego nie chce.Wszedzie gdzie nie wejde na jakies forum i widze ze ktos w poscie podaje linka do tego patcha to gdy klikam na link on nie dziala:-) Normalnie pech jakis.Nawet na stronie Bezpieczna przystan czy cos takiego znalazlem NTOTSC z tym wlasnie nieszczęsnym patchem ale gdy klikam zeby sciagnac go wyskakuje jakis blad. Generalnie wszystkie linki do tego patch na wszystkich stronach nie dzialaja:-) Wiem ze moge byc juz upierdliwy ale ja chce tylko tego patcha:-) Chcialbym tez wiedziec co ten patch robi i czy da sie grac bez niego to moze po prostu go sobie daruje. Teraz troche z innej beczki. Otóż zauwazylem dziwna rzecz i nie wiem czy tak ma byc czy moze mod NTOTSC wprowadzil jakies dziwne zmiany ale gdy nakladam zwykly przedmiot np kusze to TRAKO u postaci spada o 3 punkty:-) ale na karcie kuszy nie ma zadnej informacji odnoscie modyfikacji trako po jej zalozeniu.Tak samo sprawa ma sie ze zwyklym krotkim mieczem.Znalazlem tez wczoraj topór ktory ma na swojej karcie napisane trako+1 i po jego zalozeniu rzeczywiscie spada o 1 punkt ale wychodzi na to ze przedmioty ktore nie maja napisane na kartach nic o TRAKO znizaja je lepiej niz przedmioty z taka informacja zawarta:-) Nie wiem czy tak ma byc czy to jakis blad spowodowany tym modem NTOTSC. Wracajac do poprzedniego tematu-jezeli mialbys jakis konkretny i dzilajacy link do tego patcha to bardzo bym prosil zebys mi go podal:-)
Courun Yauntyrr,
To był screen z menu, jakie dostępne jest w Sadze BG w ramach eXtra klasyki gold. Ostatni raz powtórzę - przejrzyj posty powyżej, zamieszczone tam linki powinny pomóc.
urban225,
U mnie jest tylko informacja zeby dodac patcha shingami czyli ten item correction i tyle.Nic nie pisza o 2.01b. ok nie wazne moze gdzies znajde.

[Dodano po 2 minutach]

U mnie jest tylko informacja zeby dodac patcha shingami czyli ten item correction i tyle.Nic nie pisza o 2.01b. ok nie wazne moze gdzies znajde. A co sie stanie jezeli bede gral bez tego patcha? czy ma to jakis znaczący wplyw na grę?


Edit - dublowało się.
Courun Yauntyrr,
Słabo zrozumiałem post - wielkie litery rozpoczynające nowe zdania i znaki interpunkcyjne w istocie poprawiają czytelność.

Co do patcha - jest na płycie z Sagą.

Capture.jpg

Powyżej Kress także się głowił nad tym modem i pomógł mu poradnik z Tawerny, tyle że tam są starsze wersje. Mod nie ma swojego supportu zaś prace nad nową wersją trwają, o czym pisałem parę postów wyżej.
Gość_urban226*,
Błagam pomozcie mi mam baldura 1 a sagi baldurs gate i razem z nia sa zalaczone mody i jest mod NTOTSC i do tego item correction 1.1 ale nie ma nigdzie patcha 2.01b dla NTOTSC a wszedzie pisze ze ten patch jest wymagany chociazby do instalacji item correction skad wziasc tego patch 2.01b????? nie ma go po prostu nigdzie szukalem dzisiaj caly dzien doslownie:-) wszedzie jakies wygasniete linki itd. Niby gram narazie w takiej konfiguracji-bg1+ozwm + ntotsc (bez patcha tego 2.01b bo nie ma go na plycie( +items correction 1.1 niby to chodzi dobrze wszystko ale w sumie to jest na poczatku gry w beresgot czy jakos tak.Boje sie ze pozniej zacznie sie cos sypac jak juz zajde daleko i nagle sie okaze ze musze wszystko instalowac na nowo i sejwy pojda w cholere tez.
Lavo,
Doobra, znalazłem taki poradnik. Jest troszkę przestarzały, ale ogólne zasady i kolejność instalacji pozostaje bardzo podobna. Zainstalowałem mody jak w poradniku (kilka zbędnych pominąłem) i wszystko pięknie działa. Jedyna rzecz, która jest nie tak, to niektóre dialogi po angielsku (do niektórych modów niestety nie było polskiego tłumaczenia). Instalacja też zajęła kupę czasu, ale warto było - gra jest odświeżona i wygląda zachęcająco.


Cytat

Z tego co odpisali na CoB (czyżbyś i tam pytał?)

Możliwe, że o coś tam pytałem. Musiałem się zarejestrować, żeby ściągnąć niektóre z plików ;P
Courun Yauntyrr,
Z tego co odpisali na CoB (czyżbyś i tam pytał?) Mod można pobrać też stąd. Do tego patch, który sprawi, że poznasz lepiej język wyspiarzy.

Trwają prace nad nową wersją, szczegóły w tym miejscu.

Saga, a raczej mody na płycie, mają to do siebie, że często nie działają. Mnie w każdym razie w szczególności, dlatego opieram się na tym, co znajdę w internecie. Co do błędów - pewnie winne są starsze wersje modów, powinno pomóc to. Jak znalazłem na SHS:

Cytat

Version Beta 9.1.5 (06 June 2010)
- Added Miloch's crashing club fix for "Dark Side of the Sword Coast"
- Added Lollorian's corrected tireless rage typo for "The Bigg Quest Pack"
- Added Miloch's Arkvisti continuous spawning fix for "MunchMod"
- Added Berelinde's BGT hotfix for "Gavin NPC for BG2"
- Added Lollorian's bulk of typo fixes (posted 30 May 2010)
- Added Lollorian's mod corrections (posted 31 May 2010)
- Corrected BW Fixpack patches of "Dark Horizons (Setup.tra)", "Edwin Romance (ER_cleanse.bcs)" and "Imoen Romance (IMMUSIC.bat)"
- Updated official hotfixes of "Item Revisions v2" (2 June 2010)
- Updated BW Fixpack patches of "Tashia Remix (LE#Cleanse.baf)" and "Kiara-Zaiya (Kiara.bcs)"
- Updated BW Fixpack patches for "The Bigg Quest Pack v2.04", "Tower of Deception v3.3.1" and "Shed's Mods v1.02"
- Removed fixes of "Item Pack"
Lavo,

Przejdź do cytowanego postu Użytkownik Courun Yauntyrr dnia niedziela, 20 marca 2011, 00:46 napisał

Pewnie dlatego, że powinieneś mieć[...]

No właśnie mam. I przy tym pierwszym v170a wyskakuje mi wyżej wymieniony błąd.


Przejdź do cytowanego postu Użytkownik Courun Yauntyrr dnia niedziela, 20 marca 2011, 00:46 napisał

Mod, a właściwie jego support, jest martwy. Można pobrać jakąś wersję niby jeszcze stąd.

W Wieży Ramazitha chyba jest zamieszczona dużo starsza wersja. No ale jak nie dam rady tego uruchomić, to się zobaczy starszą wersję...


Przejdź do cytowanego postu Użytkownik Courun Yauntyrr dnia niedziela, 20 marca 2011, 00:46 napisał

Mod (v2.01) ten znalazł się także na płycie z Sagą BG. Tam też czytamy:

v2.01? Czyli nowszy od wersji v170a? Czy tylko numerek 'wyższy'? Hmm...


Przejdź do cytowanego postu Użytkownik Courun Yauntyrr dnia niedziela, 20 marca 2011, 00:46 napisał

Oraz w pliku read-me do moda:
"Jeśli masz zainstalowany dodatek DSotSC**, musisz go odinstalowywać i zreinstalować grę"

Eee? Nie kumam... Z tego co czytałem, to DSotSC jest wymagany do instalacji NTotSC...



[EDIT]
O, kurde. Ale jestem ciemny... Przecie mam sagę Baldurs Gate, gdzie wszystkie te mody są ;P A ja szukam jak głupi ;P
Dzięki za pomoc.

Jak macie jakieś godne polecenia mody, to dajcie znać!


[EDIT]
Dobra, mody chyba nie są dla mnie. Po dziesiątkach prób instalacji, odinstalowywania i przeinstalowywania nie udało mi się uruchomić tego badziewia...
Z płyty Baldur's Gate Saga wszedłem w zakładkę 'mody' i po kolei instalowałem: BGT, BGT Tweak, NTotSC_v.2.01... Zainstalowało się bez problemu (powiedzmy...) ale...
gra nie chce się uruchomić. Wyskakuje błąd "-1"
potem drugi "An Assertion failed in ChDimm.cpp at line number 834"

Halp?
Courun Yauntyrr,
Pewnie dlatego, że powinieneś mieć:

Cytat

Northern Tales of the Sword Coast (NTotSC)_v170a
Northern Tales of the Sword Coast (NTotSC)_v171 (patch)


Mod, a właściwie jego support, jest martwy. Można pobrać jakąś wersję niby jeszcze stąd.

Mod (v2.01) ten znalazł się także na płycie z Sagą BG. Tam też czytamy:

Cytat

Należy pamiętać o instalacji patcha 2.01b oraz patcha (by Shinigami) oraz o ostrożności, ze względu na pewne problemy przy kompatybilności z niektórymi modyfikacjami.



Oraz w pliku read-me do moda:

Cytat

Jeśli masz zainstalowany dodatek DSotSC**, musisz go odinstalowywać i zreinstalować grę


Co do:

Cytat

No właśnie zdążyłem to znaleźć, ale przy instalacji akurat tego moda wyskakuje mi błąd


Przeniosłem posty.
Lavo,

Przejdź do cytowanego postu Użytkownik Courun Yauntyrr dnia sobota, 19 marca 2011, 16:23 napisał

Tutaj jest ku temu temat.

Dołącz do Lolth.


No właśnie zdążyłem to znaleźć, ale przy instalacji akurat tego moda wyskakuje mi błąd

Cytat

Using Language [Polski]

[NTotSC/Language/polish/setup.tra] PARSE ERROR at line 308 column 1-23
Near Text: Kolczuga
syntax error

[NTotSC/Language/polish/setup.tra] ERROR at line 308 column 1-23
Near Text: Kolczuga
Parsing.Parse_error
ERROR: parsing [NTotSC/Language/polish/setup.tra]: Parsing.Parse_error
ERROR: problem parsing TP file [SETUP-NTOTSC.TP2]: Parsing.Parse_error

FATAL ERROR: Parsing.Parse_error

Press ENTER to exit.


A BGT-WeiDU i DSotSC zainstalowałem i śmigają bez problemu...
Kresselack,
To ja dorzucę, że stąd ściągniesz tweaka do NTotSC poprawiającego niedociągnięcia w przedmiotach.
Lavo,
Niedawno dowiedziałem się o całkiem sporym i ciekawym modzie "Opowieści z Północy Wybrzeża Mieczy". No i zacząłem szukać. Niestety wszystkie strony, które niegdyś miały ten święty Graal fanów BG, dziś są już albo nieczynne albo już nie mają w swoich zasobach NTotSC. Tak więc: Pomóżcie mi znaleźć ten mod.

Z góry dzięki.
Wczytywanie...